구글 크롬 브라우저 23년 11월 심각한 긴급 보안 결함 패치 업데이트.

구글 Chrome 브라우저 보안 업데이트: 사파리와 유사한 취약점 패치 및 샌드박스 이스케이프 보완. 모든 사용자에게 즉각 업데이트 권장. iOS 및 macOS 최신 버전 유지 중요 Google Chrome 사용자라면 macOS, Windows, Linux에서 즉시 브라우저를 업데이트해야 합니다.

구글 크롬 브라우저 23년 11월 심각한 긴급 보안 결함 패치 업데이트.

구글 크롬브라우저 23년 11월 심각한 보안 결험 패치 업데이트.




해당 링크를 통해 구매할 경우 이에 따른 일정액의 수수료를 쿠팡에게 제공받습니다 1


보안 전문가 경고: Chrome 브라우저, 샌드박스 이스케이프 위협에 대한 즉각적인 업데이트 필요

구글은 Chrome 브라우저의 중요한 보안 취약점에 대한 즉각적인 업데이트를 발표했습니다. 이번 업데이트는 특히 애플의 사파리 브라우저에서 발견된 제로데이 보안 취약점과 관련이 있습니다.

Apple은 이 문제를 iOS17.1.2 업데이트를 통해 사파리의 웹킷 프레임워크에서 해결했지만, 구글은 Chrome의 자체 웹 렌더링 엔진에서도 유사한 문제를 수정했습니다.

이번 주에 발표된 Chrome의 안정화 업데이트에는 7가지의 보안 수정 사항이 포함되어 있으며, 이 중 일부는 이미 악용되고 있는 제로데이 취약점을 해결하는 것으로 보입니다.

이번 업데이트의 주요 내용:

  1. 사파리와 유사한 웹킷 결함 패치: Chrome의 업데이트는 iOS 17.1.2에서 수정된 것과 유사한 웹킷 결함을 해결하고, 이를 통해 악의적인 웹 페이지가 민감한 정보에 액세스하거나 임의의 코드를 실행할 수 있는 위협을 차단합니다.
  2. Chrome의 샌드박스 이스케이프 보안 수정: TAG(Technical Analysis Group)의 보안 연구원들이 발견한 CVE-2023-6345는 macOS용 Chrome에서 발생하는 문제로, 악성 파일을 통해 샌드박스를 탈출할 수 있는 위험이 있다. 이에 대한 익스플로잇이 이미 야생에서 발견되었습니다.

사용자들에게 권고

  • 모든 Chrome 사용자들은 최신 버전의 Chrome으로 업데이트하는 것이 필수적이다. 이는 macOS, Windows, Linux 운영체제를 사용하는 모든 사용자에게 해당됩니다.
  • iPhone 및 iPad 사용자도 iOS 17.1.2 업데이트를 적용한 것 외에도 Chrome을 최신 버전으로 유지하는 것이 좋습니다. Safari와 Chrome은 WebKit 엔진을 공유하기 때문에 브라우저 간 취약점이 유사하게 존재할 수 있습니다.

세부 내용:

  • Apple은 두 가지 WebKit 취약점(CVE-2023-42916 및 CVE-2023-42917)을 패치하였으며, 이는 웹 페이지가 민감한 정보에 액세스하거나 임의의 코드를 실행할 수 있는 문제를 해결했습니다.
  • Chrome의 CVE-2023-6345는 macOS용 Chrome에서 샌드박스 이스케이프 문제를 다루고 있으며, 이 문제는 이미 악용되고 있는 상태입니다.
  • Chrome 사용자는 Chrome 설정의 Chrome 정보 섹션을 확인하여 업데이트 상태를 확인할 수 있다. 자동으로 업데이트되지 않았다면 수동으로 업데이트를 진행해야 합니다.

이번 업데이트는 사용자들에게 즉각적인 조치를 요구하며, 보안 전문가들은 브라우저 보안을 강화하기 위해 가능한 빠른 시일 내에 업데이트를 완료할 것을 권고하고 있습니다.

Google Chrome 브라우저 업데이트 방법

Chrome은 사용 가능할 때 자동으로 장치에 업데이트를 설치합니다.

사용 가능한 업데이트를 지금 바로 확인하고 설치하려면 다음의 절차를 따르십시오

구글 크롬 브라우저 118 버전 업데이트 다시시작
  1. 크롬 브라우저 오른쪽 위에 있는 3점 메뉴 아이콘을 클릭합니다.
  2. 메뉴가 확장되면 도움말에서 Chrome 정보를 클릭하십시오.
  3. 이제 크롬은 자동으로 업데이트 됩니다.





해당 링크를 통해 구매할 경우 이에 따른 일정액의 수수료를 쿠팡에게 제공받습니다 1


Leave a Comment